Old G4 and WiFi card compatibility



I have a G4 (Digital Audio I think) with 10.4, that has a 1.4GHz
processor upgrade and is to be used as a simple internet computer.

Problem is the router/ADLS modem is too far away to run a wire so a PCI
WiFi card is needed.

The local shop has these:
<http://www.planet.com.tw/en/product/product_ov.php?id=30042>

It doesn't say anything about Mac compatibility, will it still work?
.



Relevant Pages

  • Re: Old G4 and WiFi card compatibility
    ... processor upgrade and is to be used as a simple internet computer. ... Problem is the router/ADLS modem is too far away to run a wire so a PCI ... WiFi card is needed. ...
    (uk.comp.sys.mac)
  • Re: Old G4 and WiFi card compatibility
    ... processor upgrade and is to be used as a simple internet computer. ... Problem is the router/ADLS modem is too far away to run a wire so a PCI ... WiFi card is needed. ...
    (uk.comp.sys.mac)