Re: Treiber für nagelneue Grafikkarte



*Sven Hartge* wrote:
Martin Schnitkemper <news.trash.5.mschnitk@xxxxxxxxxxxxxxx> wrote:
Markus Koßmann <mkossmann_n1@xxxxxx> schrieb:

ist erst seit ein paar Wochen auf dem Markt und folglich gibt es
noch keinen offiziellen Linux-Treiber von Nvidia dafür. :-(

Doch : 270.41.03

Das war doch nicht sein Problem sondern die Frage war, wie der Treiber
unter Ubuntu 8.10 zu installieren ist.

8.10? Etwas älteres hat Burkhard nicht gefunden, oder? 9.10 ist die älteste
Ubuntu-Desktop-Variante, die noch supported wird, 9.04 wurde ja gerade
abgekündigt.

Ich würde fast wetten, dass der aktuelle Nvidia-Treiber gar nicht mehr
kompatibel zu dem Xorg in der 8.10 ist.

Doch, ist er! ;-) Ich hab's jetzt mit etwas mehr Handarbeit und anderer
Vorgehensweise immerhin geschafft, Version 270.26 zu installieren und
zu starten.

Der OP solltest also erst einmal auf 9.04, dann auf 9.10, dann auf 10.04 und
dann auf 10.10 updaten, bevor er weiteres versucht.

Naja, da schließe ich mich Haralds Antwort auf dieses Posting an: neu
installieren ist in meinem Fall sicher die bessere Option. Schon als ich vor
Monaten mal versuchte, von 8.10 auf 9.04 upzugraden hagelte es meterweise
Fehlermeldungen. Deshalb gehe ich davon aus, daß *vier* OS-Upgrades in
Reihe mein System endgültig shreddern würden.

Abgesehen davon überlege ich ohnehin, auf eine andere Distri als Ubuntu
umzusteigen. Als ich vor 2½ Jahren meinen finalen Umstieg von Windows
auf Linux vollzogen habe war Ubuntu die beste Wahl für mich. Aber inzwischen
gefällt mir Canonicals "Politik" nicht mehr und ich hätte gerne etwas mehr
"Freiheit".

Tschüß, BM
.



Relevant Pages

  • Re: Eagle 5 Erfahrungsberichte?
    ... Ubuntu verfügbar. ... virtuellen Maschine zu installieren und geda/pcb aus den Debian- ... Repositories nachzuschieben. ...
    (de.sci.electronics)
  • Re: Linux-DAU hat WLAN-Problem
    ... Paketmanager aufmachen und den installieren. ... Das wollte ich dann auch probieren, aber nachdem Ubuntu sich automagisch ... Konnte mit dem Caldera Kernel ... Peter Wagner ...
    (de.comp.os.unix.linux.misc)
  • Re: Vorstellung und einen Haufen von Fragen
    ... Weil DVI der einzige Standard ist, der von Ubuntu 11 unterstützt wird. ... *stöhn* wie kann man nur so einen Unsinn schreiben? ... Softwarecenter, aber auch GDEBE melden einen Fehler, wenn man ... Bibliotheken aus medibuntu zu installieren. ...
    (de.comp.os.unix.linux.misc)
  • Re: Rat =?ISO-8859-1?Q?f=FCr?= alten nicht-internet-PC
    ... räumlich nicht ans Netz und an /diesen/ Rechner kommt die alte Platte ... sich auch installieren, bei Ubuntu AFAIK kein Problem. ... Die Distributionen haben in der Regel Mindestanforderungen ...
    (de.comp.os.unix.linux.misc)
  • Re: Kann man Linux deinstallieren?
    ... sogar von Ubuntu nach Slackware. ... einfach Microsofts XP oder 7 von CD booten und installieren. ... geschwindigkeit ganz im gegenteil zu dem Windows 7 was auf der Kiste ...
    (de.comp.os.unix.linux.misc)