Re: DIY BeagleBoard or ARMini



In message <d06ccf4952.pnyoung@xxxxxxxxxxxxxxxxxxxx>
Peter Young <pnyoung@xxxxxxxxxxxx> wrote:

On 30 Dec 2011 News poster <workstuff@xxxxxxxx> wrote:
[snip]

I've added a few entries in the last few days and yes, it not the most
user friendly. Have you got any suggestions for making it easier to use?

Maybe a template line that you can copy past into the text editor of
your choice and then copy paste into the right section afterwards?

It's even worse than I thought! I tried a while ago to edit the page
to show DataPower 3 as working. Initially, when I tried to submit the
edited page it told me that someone else was editing and I couldn't,
so I gave up. I now find that the entry has been removed! Trying to
edit again, I can't get to the editing page at all. Off to try on
Windows, as I did get a "JavaScript needed" message at one point.

When I tried first using Netsurf I was not confident with the copy paste
working properly. So I closed the page and then started up a linux
computer and used Firefox.

What I should have done is to have first cancelled the edit, and then
closed the page. I did the same thing a second time, whilst I was
editing the page and then got the message that it was locked for editing
by myself. I did an override on that one and started again.

So if you start an edit but make a mess of it, cancel first and then
close the window.

To be continued ...

No, just the same on Windows :-( I get taken to the documentation
page, not the edit page, which I'm totally unable to reach.

If anyone else out there can edit this page, it needs to show that
DataPower 3 "appears to work". In fact, it works perfectly well.

I can have a go at editing it, but I need to know which version of
DataPower and which version of the ROM? There is already an entry for
DataPower 3 (version 3.10) with status Unknown and a RISC OS ROM date of
2011-12-30. Has another ROM been released today?

Cheers
Stan

--
An Iyonix in Buskerud.

http://mistymornings.net
.



Relevant Pages

  • Re: DIY BeagleBoard or ARMini
    ... edit again, I can't get to the editing page at all. ... DataPower 3 "appears to work". ... DataPower and which version of the ROM? ...
    (comp.sys.acorn.hardware)
  • Re: DIY BeagleBoard or ARMini
    ... edited page it told me that someone else was editing and I couldn't, ... edit again, I can't get to the editing page at all. ... Windows, as I did get a "JavaScript needed" message at one point. ... DataPower 3 "appears to work". ...
    (comp.sys.acorn.hardware)
  • Re: Windows Picture and Fax viewer edit image button does not work
    ... I clicked on the edit icon in WP&F viewer, ... Here's some info on changing the default editing program: ... about modifying the registry. ... editing program opens.. ...
    (microsoft.public.windowsxp.photos)
  • Re: Order form with javascript & php files will not work in FrontP
    ... Editing a form in Word doesn't ... Why use a word processor to edit HTML files? ... >> Script and php is opensource ... >> upload these files to my site ...
    (microsoft.public.frontpage.client)
  • iCal keyboard operation
    ... Editing an event - Cmd-I or Cmd-E to edit. ... it means you're "done" editing the iCal item. ...
    (uk.comp.sys.mac)