Re: RISC PC Logitech mouse



Jerome Mathevet <jerome.mathevet@xxxxxxxxxxxxxxxxxx> wrote:
In message <8oar0tFrjoU1@xxxxxxxxxxxxxxxxxx>
"David Holden" <SpamBin@xxxxxxxxxx> wrote:

No, that isn't the problem. There are two types of serial mouse
protocols, Microsoft and Mouse Systems (you'll see the two types on the
Mouse type menu in !Configure). To get the Menu button working you really
need to set Mouse Systems, but most mice are Microsoft. You could try
just changing the configuration, that might do it, or many serial mice
have some sort of link on the PCB (sometimes even a switch) which can
change the protocol.

Ah, thanks, I didn't know the difference. My mouse certainly doesn't have
any switch (internal or otherwise) and selecting the Microsoft or Mouse
systems protocol gives the same result anyway.

The other way is to hold down a mouse button on poweron (you'll have to try
all the combinations). Which is a bit annoying to do every time, but
apparently works though I don't think I've ever tried it.

Theo
.