Re: Active home pro stopped working II



It really depends on the version of windows (checking device drivers).

On XP, click start settings->control panel, then "system". Then click on the "hardware" tab. Then "device manager". Look at the stuff under "Universal Serial Bus controllers" to start.

(That's what I see... First time I've had my cm15a connected to windows in over a year.... It's been on a linux box for a long time!)

First thing to try, is just plugging the cm15a to a different USB port on your PC.

Tim Dolan wrote:

"AZ Woody" <reply@here> wrote in message news:45f60785$0$505$815e3792@xxxxxxxxxxxxxxxxx
(I'm sorry if this was already suggested)
Have you tried uninstalling the cm15a stuff, rebooting, reinstall? I've seen stuff get wacked out, driver wise, under windows.

Maybe as a first step try a different USB port on the PC. Windows should see this as "new HW" and install the driver.

Check under control panel/system/hw to see if the driver is running...




Tim Dolan wrote:

"Robert Green" <ROBERT_GREEN1963@xxxxxxxxx> wrote in message news:s8Sdna3K5KfZsG_YnZ2dnUVZ_tunnZ2d@xxxxxxxxxx
"Dave Houston" <nobody@xxxxxxxxxxxx> wrote in message
news:45f20216.1481498390@xxxxxxxxxxxxxxxx
"Robert Green" <ROBERT_GREEN1963@xxxxxxxxx> wrote:

>I am curious. How can the appliance modules work
>via mouseclick in Activehome if the USB bridge is non-functional? It
seems
>to me you can either communicate with it or you can't. What you're
>describing is something in the middle.

I think what he's describing are the sound effects in the AHP software.

My bad. I guess it was when he wrote: "when I do it with the mouse" that my
mind got clouded with disturbing images so I missed the obvious. (-: I
don't think I've ever run Activehome on a PC that had sound, either!

No doubt they added those highly useful sound effects to cover the sound of
the real relays clacking. Good programming to keep the sounds alive even
though the signals aren't reaching their intended targets.

Still, I suspect there's a clue in this occurring after he played circuit
panel roulette and switched off multiple circuits. A PC with a dead CMOS
battery could recycle to a default state that knocked out a
specially-configured USB port but that's *highly* unlikely.

I'd do a file sort on the C: drive to see what's been "fingered" in the last
few weeks that might be USB related. Then I'd look in Device Mangler to see
that all was OK. Then I might plug a USB mouse into the port in question to
see if it worked. Then I might unload/reload Activehome. If that didn't
solve it, I'd Ghost the current state to DVD-R and restore from a known-good
image backup.

--
Bobby G.
Hi Folks,
I'm back to this ng. It was recommended to go to the x10 group which I did. However, after registering and reading the "Read this first" stuff. I still could not determine where to start.
I sent my symptoms to a person that had written tips. Mike, I think it was.
I'm still where I was. Here's the situation.
All my x10 lights etc work via the hand held controllers and the plug in controllers.
When I open the AHP it says I'm registered, and I see my units on the screen. Then I get a screen that says "the active home pro usb interface isn't connected to your computer...........
It is connected. I've checked that, I've removed the batteries and unplugged it and still the same.
I can move the switches and hear them click on the screen but they do not operate any units.
X10 is no help at all.
Please help me if you can.
Tim fm CT

OK,
Thanks. I checked the control panel, hardware etc.
but I realized that I didn't know what I was looking for. What am I looking for?
Also, I think my AHP is a download, so I don't want to delete it. I'll look more thoroughly for the Cd.
Tim fm CT

.



Relevant Pages

  • Re: Cantt copy to DVD
    ... Driver ... DSP Group TrueSpeechSoftware CODEC: ... Ricoh 1394 Controller May Not Work with Windows XP ... Windows XP Does Not Detect Your New USB Device ...
    (microsoft.public.windows.mediacenter)
  • Re: aAttention MSVPs. USB 2.0 Drivers not recognised - XP is defective !
    ... General USB troubleshooting in Windows XP ... both for the latest USB 2.0 driver for my motherboard and for my USB/ ... My mobo has six ports, of which four are designated as USB 2.0. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: USB midi input device
    ... The case is Windows 2000 doesn't talk USB protocol as XP or Linux do. ... There is a problem with acquiring the correct driver from the manufacturer and installing it. ... default generic "driver" that comes with the operating operating system OR they must SUPPLY the driver that makes their hardware work with the operating system. ...
    (microsoft.public.win2000.hardware)
  • Re: Add Drivers to OS desing
    ... "Michel Verhagen (eMVP)" wrote: ... On the CE device, open a windows explorer. ... if you are sure the driver is in your kernel (so you can see the files ... or you have a problem with your USB host driver. ...
    (microsoft.public.windowsce.platbuilder)
  • Re: Active home pro stopped working II
    ... I've seen stuff get wacked out, driver wise, under windows. ... Maybe as a first step try a different USB port on the PC. ... I think what he's describing are the sound effects in the AHP software. ... don't think I've ever run Activehome on a PC that had sound, ...
    (comp.home.automation)