can't ping or telnet to or from a cat 3550



I am having a problem with a cat 3550 running IOS 12.1(9). The switch
seems to be switching and routing just fine but I can't seem to ping to
it or from it. I cannot telnet to it or do anything to remotely
administer it. I have noticed that when I try to ping another host
from the switch, the other host is sending out replies but for whatever
reason, the switch isn't recognizing them as the ping command reports
no reply (ie: ..... - not the !!!!!) I can see that both the switch
and the host have the correct mac address in their arp cache.

I do not have any access lists configured. I have recently made a
change to vlans and routing but I have checked over those changes more
than once. In addition, I wouldn't suspect the routing anyway since
I'm trying to ping it from a connected subnet. One thing I did notice
is that 'Administrative Mode' is set to static access:

#show int switchport
Name: Fa0/1
Switchport: Enabled
Administrative Mode: static access
Operational Mode: static access
Administrative Trunking Encapsulation: negotiate
Operational Trunking Encapsulation: native
Negotiation of Trunking: Off
Access Mode VLAN: 2
Trunking Native Mode VLAN: 1 (default)
Trunking VLANs Enabled: ALL
Pruning VLANs Enabled: 2-1001

Protected: false
Unknown unicast blocked: disabled
Unknown multicast blocked: disabled


Could this be the cause of my problem? If so, how would you fix that?
Do these switches have any way of configuring the management Vlan?

Thanks!

Here is my sanatized config for reference:
----------------------------------------------------------------------------------------------
switch3550a#show run
Building configuration...

version 12.1
no service pad
service password-encryption
!
hostname switch3550a
!

!
ip subnet-zero
ip routing
no ip domain-lookup
ip name-server 192.168.4.24
!
vtp mode transparent
!
vlan 2
name xxxx2
!
vlan 3
name xxxx3
!
vlan 4
name xxxx4
!
vlan 5
name xxxx5
!
vlan 6
name xxxx6
!
vlan 7
name xxxx7
!
vlan 8
name xxxx8
!
vlan 9
name xxxx9
!
vlan 10
name xxxx10
!
vlan 11
name xxxx11
!
spanning-tree extend system-id
!
!
!
interface FastEthernet0/1
switchport access vlan 2
switchport mode access
no ip address
duplex full
speed 100
!
interface FastEthernet0/2
switchport access vlan 3
switchport mode access
no ip address
duplex full
speed 100
!
interface FastEthernet0/3
switchport access vlan 8
switchport mode access
no ip address
duplex full
speed 100
!
!\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
!output supressed (all ports are configured the same way with only the
vlan changing per interface
!VLAN 1 is not configured on a connected port
!//////////////////////////////////////////////////////////////////////////////////////////////////
!
!
!
interface Vlan1
no ip address
spanning-tree portfast
!
interface Vlan2
ip address 192.168.3.66 255.255.255.248
!
interface Vlan3
ip address 192.168.3.74 255.255.255.248
!
interface Vlan4
ip address 192.168.6.161 255.255.255.240
!
interface Vlan5
ip address 192.168.5.1 255.255.255.240
!
interface Vlan6
no ip address
!
interface Vlan7
no ip address
!
interface Vlan8
no ip address
!
interface Vlan9
ip address 192.168.34.46 255.255.255.240
!
interface Vlan10
no ip address
!
interface Vlan11
no ip address
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.3.65
ip route 0.0.0.0 0.0.0.0 192.168.3.73 50
no ip http server
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
line vty 0 4
exec-timeout 45 0
password 7 xxxxxxxxxxxx
logging synchronous
login
line vty 5 15
logging synchronous
login
!
ntp clock-period 17180020
ntp server 192.168.34.3
end

.



Relevant Pages

  • Need help adding device to new vlan
    ... The vlan 99 ... - If I assign an ip address to the vlan 199 interface, ... switchport trunk allowed vlan 40,51,99,199,997,998 ... no ip proxy-arp ...
    (comp.dcom.sys.cisco)
  • Re: Need help adding device to new vlan
    ... The vlan 99 ... - If I assign an ip address to the vlan 199 interface, ... switchport trunk encapsulation dot1q ... switchport trunk allowed vlan 40,51,99,199,997,998 ...
    (comp.dcom.sys.cisco)
  • Re: 2600 router + 2924 switch and vlans
    ... I can route from a port ... assigned to the def vlan, but not from any port assigned to vlan 2 ... interface FastEthernet0/0 ... switchport trunk encapsulation isl ...
    (comp.dcom.sys.cisco)
  • Re: Need Help with IP Addressing
    ... I see Walter answered the native vlan Q so i'll take this ... Floor 1 switchport trunk allowed vlan 2,101 ... What is the purpose of the "vlan for the native vlan of trunk ports"? ...
    (comp.dcom.sys.cisco)
  • Cisco 877w: Fa0-3 Interfaces up but no traffic passes
    ... Data Vlan101 only, no voice vlan required, WPA ... output errors, 0 collisions, 0 interface resets ... switchport trunk native vlan 101 ... bridge-group 101 subscriber-loop-control ...
    (comp.dcom.sys.cisco)