Re: PowerEdge 2300 Server



you lucked out. obviously you had previosuly installed a multi processor
support hal when you installed windows 2000. i recall having winnt server
on pe2300's and when you added a second processor it was a pain. i thought
that was the case with win2k server but a quick search tells me that
sometimes win2k server install a multi processor support hal on hardware
that can support multiple processors even though only one processor is
currently in the system. you also lucked out in that you happened to
install a second processor with the same specs as the first.
google is your friend. lots of great information can be found out there to
support older systems so you don't have to learn by trial and error.

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in message
news:8ZHTi.97378$j16.15086@xxxxxxxxxxxxxxxxxxxxxxx
I managed to take the BIOS back one update which made absolutely no
difference.
I purchased a new Slot 1 500Mhz pent' 3 processor complete with heatsink.
I put this in place of the existing processor with the same results,
temperature all over the place and fans on full speed. Now the
interesting bit:- I put the old processor into Slot B and the temperatures
stabilised! also I could put the fans into quiet mode within the
management programme and the fans stayed in quiet mode until I either
switched off & on or rebooted when the fans went back into full speed
mode. Changing the fan speed in the BIOS makes no difference.

Thanks Christopher for your thoughts about getting a newer server but it
seems like a lot of hassle to me and I really don't want to sit in front
of the server having to reload all the software if it doesn't all go to
plan.

By the way I didn't have to do anything with W2K when I put in the second
processor, the server booted up ok and reported a second processor and ran
W2K perfectly and a lot faster.

Bruce.

"Christopher Muto" <muto@xxxxxxxxxxxxxxxx> wrote in message
news:13hpvq5gtes0off@xxxxxxxxxxxxxxxxxxxxx
sounds reasonable, but if you have a raid array and intend to swap your
hard drives from your current system to the new and go... then you should
confirm that the 'new' machine has the same raid controller as yours,
that it has the same backplane (i seem to recall that their was an option
for 4 or 6 drive backplane as larger capacity hard drives back then were
physically larger), and before you swap drives make sure the bios level
on the raid is the same as you currently have and that it is configured
for the same drive array as your current setup.

there are lots of machines on ebay but most are set at unrealistic prices
and so the auctions end without any bids. also you may be attracted to a
version with dual processors which is fine, but if you currently have a
single processor system then you will have to prepare your kernel for the
dual processors before windows can be successfully booted in a machine
with dual processors. could always take the processor terminator card
from your current system and put it in the second processor of the new
machine if it is a dual processor system...

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in message
news:CKYSi.28645$DB2.559@xxxxxxxxxxxxxxxxxxxxxxx
Hi Chris,

It has a Pentium III 500Mhz processor. Seeing how cheap these are on
Epay I will get one and see if it does make a difference, it will be
cheaper than a new fan!. I'm reluctant to get rid of this server as it
does what I want it to do and getting a newer one would be overkill and
expensive, I'm working on a limited budget.

Bruce.

"Christopher Muto" <muto@xxxxxxxxxxxxxxxx> wrote in message
news:13hnjkf42icv594@xxxxxxxxxxxxxxxxxxxxx

you can't sell this unit, and not just because it is cruel to pass this
problem along to someone else, but that there is no market for it. it
is likely over 9 years old and at best has a pentium ii 400mhz
processor. three years ago i tried to sell several of these beasts and
nobody wanted them. couldn't even give them away...
i think the thermal sensor is internal to the processor. perhaps you
should just buy a new fan and see if that solves the problem. it may
not be operating properly (unable to maintain speed within a certain
tolerance) when at low speed and so goes into full speed mode.

"Jay B" <jayB@xxxxxxxxxxx> wrote in message
news:o1OSi.106$6e6.6@xxxxxxxxxxxxxxx
yes i would agree with you, based on that information.
i dont think i've ever seen a separate temp probe in any dell system.

perhaps sell the unit on ebay and be done with it.



Bruce Varney wrote:
Yes, CPU has been blasted with air. I don't believe that the CPU is
over heating because the speed that the temperature changes is way
too fast for it to be actually happening e.g. one second it says 78c
then 2 seconds later 45c!. This is why I think it is a temperature
probe problem


"Jay B" <jayB@xxxxxxxxxxx> wrote in message
news:9CNSi.103$6e6.73@xxxxxxxxxxxxxxx
did you blast it with compressed air?
sometimes dirt is deep inside and you cannot see it.
do not mess with the fan trying to stop it or change the temp range.
it will burn out the system!
i learned this the hard way... once.


Bruce Varney wrote:
Eventually found the correct open manage diagnostics. On running
the
programme it intermittently reports high CPU 1 temperature, it is
going
between 49 and 82 degrees! I believe that this is causing the
erratic
behaviour of the fans. I can adjust the fans to quiet mode within
this
programme but the fans soon run at full speed again

Question: - How is the CPU temperature measured and if it is an
actual
probe, where is it? I have looked at the processor by removing it
from the
motherboard and all seems ok but I couldn't see any sort of
measuring probe
on the motherboard or the processor.

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in message
news:7%iRi.14662$ah6.13008@xxxxxxxxxxxxxxxxxxxxxxx
I will run the dell open manage diagnostics - once I find the one
for the poweredge 2300.


"Christopher Muto" <muto@xxxxxxxxxxxxxxxx> wrote in message
news:13hafm19dgfc845@xxxxxxxxxxxxxxxxxxxxx
i have no more ideas for you other than to wonder if you are just
interacting with the fan setting bios page in a way that you are
not actually saving the setting and to once again to suggest that
you read that link provided - i think it suggested downloading
and running dell open manage diagnostics. good luck.

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in message
news:BkaRi.3632$qv1.2488@xxxxxxxxxxxxxxxxxxxxxxx
The battery has been replaced, the only setting that is not
sticking is the fan speed, everything else is ok. I have tried
resetting the NVRAM, problem still persists.


"Christopher Muto" <muto@xxxxxxxxxxxxxxxx> wrote in message
news:13h7rhk1qvics5c@xxxxxxxxxxxxxxxxxxxxx
you might just need to replace the battery. a dead battery
would result in all settings being lost with each restart and
reverting back to the defaulting settings.

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in message
news:ELOQi.85228$yN2.35340@xxxxxxxxxxxxxxxxxxxxxxx
I was unable to update the clock, even after changing the
battery, updated the bios cured that problem but then gave me
problems with the fans. I believe the machine had been out of
use for a few years before it was given to me.


"Jay B" <jayB@xxxxxxxxxxx> wrote in message
news:3lOQi.553$932.455@xxxxxxxxxxxxxxx
look for a new chipset driver on the dell website for your
machine, because if they issued a new bios, then updating the
chipset will fix your problem.

this is one of the reasons why i tell me customers if it aint
broke, dont fix it. i usually dont update bioses unless i'm
looking to solve a certain problem.

if the above doesnt work, you can try calling dell support
and see if they have a earlier bios you can get.

was there a reason you decided to flash the bios?


Bruce Varney wrote:
Prior versions of ESM & Bios as far as I can see are not
available on the Dell web site and there are no dust bunnies
living inside the server!


"Jay B" <jayB@xxxxxxxxxxx> wrote in message
news:hZMQi.546$932.403@xxxxxxxxxxxxxxx
why not go back to a prior version?
also try cleaning out the dust from inside the computer.


Bruce Varney wrote:
Forget to mention that the server has the latest Bios
version. Also when I updated the ESM I noticed that both
fans stopped for about a minute then restarted.

Today I tried updating the bios again with the same
version, this had no effect and I tried updated the ESM
again with the same version, again no effect, the fans are
still running at full speed.

Bruce.

"Bruce Varney" <bruce.varney@xxxxxxxxxxxx> wrote in
message news:65uQi.8412$eu2.6244@xxxxxxxxxxxxxxxxxxxxxxx
I have a PowerEdge 2300 server and I have just done ESM
update from V4.18 to V5.43 from within Windows 2K.
Everything seems ok except where before I could set the
speed of the fans to full speed or reduced noise, now the
fans only want to run at full speed. I checked the Bios
and the setting had been changed to full speed, I changed
this to reduced speed and rebooted. As the machine was
booting up the fans did start to reduce speed but then
picked up to full speed. On checking the Bios again the
setting had changed back to full speed. For some reason
the bios change is not sticking. The server is fitted
with one 500 Mhz processor and 256Mb RAM.

Any ideas please.

Bruce.












.



Relevant Pages

  • Re: PowerEdge 2300 Server
    ... I managed to take the BIOS back one update which made absolutely no ... temperature all over the place and fans on full speed. ... the server having to reload all the software if it doesn't all go to plan. ...
    (alt.sys.pc-clone.dell)
  • PowerEdge 2300 Server
    ... I have a PowerEdge 2300 server and I have just done ESM update from V4.18 to ... could set the speed of the fans to full speed or reduced noise, ... On checking the Bios again the setting had changed ...
    (alt.sys.pc-clone.dell)
  • Re: PowerEdge 2300 Server
    ... if you read the link provided in my previous reply you will see a dell ... you can try calling dell support and see if ... they have a earlier bios you can get. ... the fans are still running at full speed. ...
    (alt.sys.pc-clone.dell)
  • Re: PowerEdge 2300 Server
    ... if you read the link provided in my previous reply you will see a dell ... you can try calling dell support and see if ... they have a earlier bios you can get. ... the fans are still running at full speed. ...
    (alt.sys.pc-clone.dell)
  • Re: PowerEdge 2300 Server
    ... Forget to mention that the server has the latest Bios version. ... updated the ESM I noticed that both fans stopped for about a minute then ... the fans are still running at full speed. ...
    (alt.sys.pc-clone.dell)