Re: Dell & UPS Delivery Tracking




"Tom McCune" <news1@xxxxxxxxxxxxxxxxxxxx> wrote in message
news:14Z2f.35079$Xl2.29341@xxxxxxxxxxxxxxxxxxxxxxx
> "Tom Scales" <tomtoo@xxxxxxxxxxxx> wrote in news:eaY2f.185924$p_1.93427
> @tornado.tampabay.rr.com:
>
>> They should both show being shipped to your home. Doesn't make ANY sense
>> why they originated in Harrisburg. Dell doesn't have any thing there,
> not
>> even a shipping depot.
>>
>> Sure you have the right tracking numbers?
>
> Something is apparently wrong with the UPS tracking system and/or Dell
> shipping.
>
> When checking now, they have four entries instead of the two that were
> showing. The two original ones both now show a stage of "N/A". The two
> shown as being shipped to my village have a stage of "In Route". The
> weights on the two larger packages are not the same (one N/A, and the
> other
> In Route). This is all showing under my Customer Number and Order Number.
> Mine are both showing a delivery of 10/13.
>
> This does not inspire a lot of confidence for whoever has messed this up.
> Obviously, I will watch my credit card charge on this.
>
> The "Package Progress" shows as:
>
> Oct 11, 2005
> 5:23 P.M. HARRISBURG, PA, US ORIGIN SCAN
> 6:55 A.M. US BILLING INFORMATION RECEIVED
>
> Tracking results provided by UPS: Oct 11, 2005 8:44 P.M. Eastern Time
> (USA)
>
> --
> Tom McCune
> http://www.McCune.cc

Did you go to the UPS site and click on "Details" - that usually gives a
little more info. When my computer was shipped Dell's site originally said
2 boxes but then it changed to 3. I remember the one box said N/A also. I
think it was the speakers. The monitor came in one box, the computer in
another, and the speakers in another (all arrived the same day). Did you
order extras (example, printer) which could account for 4 boxes?


.