Re: Cannot get IP address from PPPoE Server



Yes, we have paid the bill.

If I disconnect the router and plug the modem directly into the
computer, internet works.

I have also looked into the Linksys guide, and it explains that this
message is due to the fact that the router is not being assigned an IP
address. The problem is that all of their solutions do not work for
me, so I am looking here for alternatives...

.



Relevant Pages

  • Re: Disconnecting every 10-40 minutes
    ... internet has been working fine for a few days, ... disconnect, and within 10-15 seconds, I'm reconnected again. ... I first thought it would be my router, but I put my laptop next to me ... Updates, and nothing else, this whole week. ...
    (microsoft.public.windows.vista.networking_sharing)
  • Re: OKW Internet Change
    ... They have relocated the internet ... the HSIA jack in a 1 BR unit was located on the wall near ... You could plug ... But it isn't a wireless router. ...
    (rec.arts.disney.parks)
  • Re: ICS Telstra Mobile Broadband
    ... allow other computers to connect to the internet i.e. through the ... You can pick up a router guide from the manufacturer's website. ... You can set up Internet Connection Sharing on the laptop and plug it ...
    (microsoft.public.windowsxp.network_web)
  • Re: Cable internet connection problems
    ... >a router. ... >computer will always disconnect from the internet all of a sudden. ... the selections line underneath the form and post it with your ...
    (microsoft.public.windowsxp.network_web)
  • Re: Chucks Worst Nightmare - Enabling DHCP???
    ... the router first...then connect the first. ... >>Power has a solid LED, Internet flashes a bit then becomes solid, then ... still connected by USB cable to the modem? ... > 3) Disconnect the USB cable from the modem. ...
    (microsoft.public.windowsxp.network_web)