Re: A7N8x Deluxe CPU and FSB Speed Settings



On Thu, 10 Jan 2008 14:40:05 -0500, "sdlomi2"
<daniels_sam@xxxxxxxxxxxxx> wrote:


<compuser@xxxxxxxxxxxxxxxx> wrote in message
news:urgco3tek9cqsdcvj81hr8quopct2g5ejf@xxxxxxxxxx
On Thu, 10 Jan 2008 03:07:40 -0500, Paul <nospam@xxxxxxxxxx> wrote:

compuser@xxxxxxxxxxxxxxxx wrote:
I have the A7N8X Deluxe with a 1500+ processor.

It worked fine for quite a while when I first got it (years ago). But
now I get that BIOS voice message: "failed due to cpu overclocking."

It will still boot, and then run normally for a while, but eventually
the whole system just freezes and I have to hold the power button down
until it turns off.

So I've been looking at the BIOS settings, and my question is how do I
set the right speeds of CPU external frequency, CPU frequency multiple
setting, and CPU frequency multiple? And anything else I need to set?

I've been reading the manual and doing searches for information, but I
just can't figure it out. I would appreciate any help.


A 1500+ is listed here as 133MHz input clock, presumably a 10x
multiplier, and a resulting 1333MHz core clock.

http://web.archive.org/web/20031018050306/http://www.qdi.nl/support/CPUQDISocketA.htm

CPU External Frequency would be 133MHz.

CPU Frequency Multiplier to Auto, should rely on the built-in CPU
multiplier
to give the correct core frequency.

Processors after a certain date were locked, and for those you couldn't
set the multiplier manually if you wanted to. It is possible you could
adjust the multiplier on yours. But at the current time, what you really
want is a stable configuration.

My speed was way underclocked, apparently. The CPU External Frequency
was 100, and the multiplier was 7.5.

The computer was in the basement gathering dust for a couple of years,
so it has been a task to try to piece together from memory exactly
what happened.

Based on the slow processor speed, I must have bought the board and
processor in late 2002.

[At this moment I am wondering if I have correctly identified the
processor. From other posts that I have read it seems that the
numerical designation that shows up in computer properties (eg 1500+)
is a function of the speed the processor is actually running at. In
other words, people have reported seeing the number designation change
after changing the clock speed. One guy bought a new 1700+ or
something like that, and it showed up as a 1500+ until he adjusted the
timing. I don't recall what I actually purchased, it was so long ago.
One clue is that when I ran cpu-z it said I had a 1500+ Thoroughbred
core. AFAIK AMD didn't make a 1500+ Thoroughbred, they started at
1700+. The BIOS shows the V Core voltage at 1.688 volts, which is
consistent with a Thoroughbred. So I have a thoroughbred that is
underclocked, or (more likely in my mind) I have some sort of Duron.
But whatever, from the start of this I was scratching my head and
wondering how I could have bought such a slow (1500+) processor. It
may be that I bought a faster one and I have it underclocked. More
about identifying my CPU in a new thread later.]

Anyway, as I recall, the BIOS voice warning (System failed due to CPU
overclocking" ) started at some point in the past, either with or
without other problems, and I adjusted the clock speed to make that go
away. What I know for sure is that it was running stable for a long
time without any BIOS warnings and then it started to randomly freeze
up, at which point I played around with it for a couple of days and
then unplugged it and left it in the basement.


"Failed due to CPU Overclock" could result in certain of the BIOS values
being reset to defaults. I'd start by verifying the CPU External clock is
set to 133MHz.

Apparently this board doesn't automatically change to the default. It
just gives the warning. And from other threads I've read in other
forums some people get that BIOS warning about overclocking for no
reason and with no adverse effects. It just becomes an annoyance.



You might also want to check the core voltage setting. The processor is
listed as using `1.75V, and you may want to have a look at that as well.
When it is set to Auto, the bridges on the processor should set the
Vcore value to the correct value. The measured value of Vcore, will be
off a bit from that value. For example, a lot of different boards,
deliver 0.060V more than the stated value, so the measured value might
be 1.81V when the board is idle. So that would not mean anything is
defective, but is just the way the regulator is designed. Once the
processor is loaded with work, generally the measured voltage will
drop (as part of the load line). It is supposed to work that way.
Droop is normal, as long as it is within the upper and lower
load line limits in any CPU datasheet.

As I said above, V Core is set to 1.688v, and cpu-z says I have a
Thoroughbred core, which is consistent.

So anyway, I changed the clock speed to 133 x 10, which gives me the
correct speed for a 1500+, and it ran all through the night and most
of the morning before it froze up. So the troubleshooting continues.


With any motherboard, if you aren't familiar with the BIOS settings,
one of the maintenance items to do, is to visit every BIOS page
and write down what settings are being used. Three years from now,
when the CMOS battery is dead, those notes you wrote down, will be
like gold to you. I learned this lesson, when I couldn't remember how
to reset some of the settings on my oldest computer, when the CMOS
battery went flat while it was being stored. It took a few experiments
before I could get it to boot again.

That is such excellent advice. Thanks.



Paul

From one A7N8X-user to another, keep this site bookmarked: It may prove
invaluable--if so, pls. report back its usefulness so any other "user" may
benefit:
http://www.amdboard.com/amdid.html <<<<<. Should you need
cmos-settings I use for a 2500- Mobile Barton, just ask. Email, if you
prefer--changes (obvious, if necessary) may need making in the
email-address. HTH, sdlomi2


Great page, thank you, and thanks for the offer of assistance.
.