Re: A8N SLI Deluxe incompatible with Windows 98SE?



In article <MPG.1e28e7433b32e9219896cc@xxxxxxxxxxxx>, what@xxxxxxxx
says...
> In article <pnCvf.25312$f7.15287@xxxxxxxxxxxxxxxxxxxx>,
> rogerspamignored@xxxxxxxxxxxxxxxxxxx says...
> >
> > "Jesys" <what@xxxxxxxx> wrote in message
> > news:MPG.1e28a9471ac73a469896cb@xxxxxxxxxxxxxxx
> > > In article <cawvf.44652$Kf1.852143@xxxxxxxxxxxxxxxxxxx>,
> > > gaetanfo@xxxxxxxxxxxx says...
> > >>
> > >> "Roger Hamlett" <rogerspamignored@xxxxxxxxxxxxxxxxxxx> a écrit dans le
> > >> message de news: AJrvf.59600$Cj5.44171@xxxxxxxxxxxxxxxxxxxxxxx
> > >> >
> > >> > "Jesys" <what@xxxxxxxx> wrote in message
> > >> > news:MPG.1e27916a8ac9c8e39896ca@xxxxxxxxxxxxxxx
> > >> >>I am turfing my P4 machine so I'd like to install Win 98 SE on my
> > >> >>3500+
> > >> >> \A8N SLI Deluxe for when i get the urge to play old Dos games with a
> > >> >> tri
> > >> >> boot.
> > >> >>
> > >> >> Problem is that the Win 98 installer just hangs part way thru
> > >> >> detecting
> > >> >> hardware. I can't get past this, does this board not support Win 98?
> > >> > Win 98, or 98SE?
> > >> > How long are you letting it sit?.
> > >>
> > >>
> > >>
> > >> > There is a point in the IDE detection, that can commonly take ten+
> > >> > minutes
> > >> > to pass on fast motherboards (it has to wait for a timeout to occur).
> > >>
> > >> It can take up to one hour for all peripherals to be detected on my
> > >> board :
> > >> A8N-E. Thought it would never install, but after a few abort, I tried
> > >> once
> > >> more and decided to tough it out. Works beautifully. But still
> > >> there seems to be a problem with that board.
> > >>
> > >>
> > >>
> > > I am trying 98SE. What happens is that a black bar with white squares
> > > which creates a checkerboard pattern appears thru the screen and the
> > > machine is hung. Either that or when the installer reboots and the Win
> > > 98 splash screen appears, the moving bar on the bottom of the graphic
> > > freezes. It is not like the machine is just detecting hardware.
> > >
> > > I found my copy of Win Me and it is the same thing.
> > > Maybe I'll try it again but it really seems like it is hung.
> > > Oh, and I set all BIOS settings to default, no OC'ing but that did not
> > > make any difference. I am using the SI3114 for Raid 0 BTW with a pair of

Oh great, there is no driver support for Win 98 on this mobo. Game over.
.



Relevant Pages

  • Re: OT Let the Spinning Begin!
    ... hung up if you didn't fit their sample population. ... Prev by Date: ...
    (rec.boats)
  • Re: The Flip4Mac plugin instead of WMP OS X
    ... > Thy have never been in charge of WMP and many of them were at MacWorld ... And still hung over... ... Prev by Date: ...
    (microsoft.public.windowsmedia.player.mac)
  • Re: It actually happened!
    ... > Just now, for the first time ever, Delphi 2005 hung on me! ... Stat! ... Prev by Date: ...
    (borland.public.delphi.non-technical)
  • anyone with any inputs on fed-roach ?
    ... i'm out at work and the useless cincy live scores window is hung as ... usual.espn says fed leads 6-3,0-1. ... how's the tennis? ... Prev by Date: ...
    (rec.sport.tennis)
  • Why do men ...
    ... Avoiding commitment? ... Hung up on young women? ... Parto Karimi ... Prev by Date: ...
    (soc.culture.iranian)