Re: A7N8X-E failure?



Salty wrote:
> I noticed that my memory wasn't running at full speed and thought I
> would speed it up in the BIOS. Shouldn't of attempted it when home
> from work, tired and kids about, but I did. Anyway I think I
> increased the FSB to 200MHz (I have Athlon XP 2800)and so when I
> tried to boot got a POST about CPU overclocking. Tried to restart
> again and got the same. I now dont get any POST and PC won't start.
> I have tried resetting the CMOS. How can I get it started? If not
> what is the most likely thing to have been killed?

First, your cpu is not dead. It takes considerably more to do that.

Tell me how you resetted CMOS. Did you use the jumper on board? Was power
cable removed from the pc at the time, if not, pull and repeat.
Did you place back the "clear cmos" jumper as it was before? If not, do so.

One possibility is your bios data might have gone bad.

I've been there myself, overclocking too much, but a proper clear cmos
brought me back on track again.

In any case, if you do get your pc up and running again, leave memory speed
in sync with fsb. Do not set to 200, if you use 166MHz fsb. Performance will
be worse.


.