Radeon X1650 PRO and Epox 8KRAI PRO MB



Anyone using this combo successfully? I cannot get the video card to
run and suspect it may be a defective card as I know the rest of the h/
w is good. The fan on the video card runs so I know it's getting
power.

Tks.

Jim
.



Relevant Pages

  • Re: BIOS problem?
    ... When I returned my computer will not boot. ... It fails at possibly the earliest possible stage. ... So I suspect that the BIOS is failing at a very early stage, perhaps even before it looks for a bootable device. ... Several of those who have trying to help have suggested that the problem might be in the video card. ...
    (comp.os.os2.misc)
  • Re: P4P800-E Deluxe, 2.8 Prescott, CPU failing?
    ... I ordered a new video card, but I suspect it's a waste of money. ... I am beginning to suspect it's the mainboard. ...
    (alt.comp.periphs.mainboard.asus)
  • Re: N.A.S.A world wind program
    ... >it installs ok, but then just hangs on the title loading screen, saying ... >I suspect it may be due to direct x and the emulated s3 video card. ...
    (microsoft.public.mac.virtualpc)
  • Re: Fw: X Windos System will not start
    ... the video card I likely should change it to GeForce4 MX440(I cannot verify ... > I suspect that Stephen is running a newer version of X than you are. ... installed is an initall install". ...
    (Debian-User)
  • Re: Fw: X Windos System will not start
    ... the video card I likely should change it to GeForce4 MX440(I cannot verify ... >>I did not recieve any reply perhaps you missed this. ... > I suspect that Stephen is running a newer version of X than you are. ...
    (Debian-User)