Re: K7S5A MoBo & Floppy drive



I've used that board for 4-5 years with zero problems.

"Jan Alter" <bearpuf@xxxxxxxxxxx> wrote in message
news:OK7%h.797$wy2.425@xxxxxxxxxxx
"Peter" <pete.ivesAll_stRESS@xxxxxxxxxxxxxxxx> wrote in message
news:MPG.20a674fc4bdb8b5998988e@xxxxxxxxxxxxxxxxxxxxxxxx
In article <463B93F5.1815C96@xxxxxxxxxxx>, h.STOPgodavari@xxxxxxxxxxx
says...
I have a K7S5A mother board which seems to have a "dead" floppy drive
controller. The drive works in another computer(using the same cable).If
I
reverse the cable, the floppy drive light comes on & stays on.

However if the cable were installed properly, there is no response from
the
drive. Even though "floppy seek" at boot is enabled, drive light does
not come
on.If I try to access the drive, the response is "drive not accassible.
The
device is not ready".

I believe the onboard controller is not working. Is this repairable or
should I
be looking for some sort of a floppy controller from a 3rd party? Is
such a
thing available?

Thanks for your help
hg.



Have you tried accessing the drive from startup?

Also, I take it this is in a machine you're just putting together and
that it hasn't just started to happen. Either way, have you tried
unplugging all other devices that aren't essential (eg cd drives, other
non O/S HDs etc) just to see if enough power is getting to the floppy.


I picked up a k7s5a a couple of years ago. It worked fine the first year.
Then suddenly the hard drive was inaccesible. Repartitioning and
formatting the drive got it back running, although I ran the disk utility
diagnostics from the manufacturer and it checked out OK. Still I put
another drive into the ecs k7s5a. That lasted one month and I was back
with an incaccesible drive. I dumped the board and replaced it with a msi
that has given no trouble for the past two years. Since then I've read of
other folks who don't hold that particular board in very high esteem
themselves.

--
Jan Alter
bearpuf@xxxxxxxxxxx
or
jalter@xxxxxxxxxxxxxxx



.



Relevant Pages

  • Re: 3B2 Disks
    ... 2 MFM drives on a custom controller. ... what it came out of) but the only SCSI I heard about on the 3B's used ... any software out and would more likely have recycled the floppy disks. ...
    (comp.sys.3b1)
  • Re: IMSAI 8" floppy disk system manual/schematics?
    ... I have been able to fix the computer, but unable to get the drives to ... Does anyone have a manual or schematics for the disk system? ... controller card, but no schematics. ... I also have manuals for many floppy drives, ...
    (comp.os.cpm)
  • Re: [kde-linux] stop empty floppy drive announcement
    ... drives are old enough they predate the hardware removable-media-detect ... notification is to ignore floppies entirely. ... Do devs need to actually have floppy drives to be able to ... Rather than relying on the "hack" of an inserted floppy to prevent the ...
    (KDE)
  • Re: Toshiba laptop aggravation
    ... A floppy will work just sitting on the tabletop. ... drive in place of the 3" and see if the controller is ... drives speed and, from that, possibly Do The Right ...
    (sci.electronics.design)
  • REstoring XP from a backup after a crash
    ... it was written in the days of floppy & Tape ... XP System Backup. ... hoping to use System Tool Backup to create ASR. ... Supported Floppy drives that XP ASR works with: ...
    (microsoft.public.windowsxp.setup_deployment)